Jordi

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 57 total)
  • Author
    Posts
  • in reply to: Modulating tracks at different speeds. #2628

    Jordi
    Participant

    Hopefully. I’ve been trying several workarounds for this particular issue, but it would be nice to have it implemented.

    in reply to: Nemo OS v1.62 #2528

    Jordi
    Participant

    Just for the record, I must point out that after failing miserably with the sysex update, I tried the USB update and it worked like a charm (under windows XP). Don’t be put off by the technicalities of the paper that describes this procedure… It was much easier than I thought (and I’m a complete noob with computers).

    Just a word of advice… when following Step 4, "Write the OS file from RAM to FLASH", when the manual tells you to input the following command in Hyperterm:

    [code:1]Octopus> fis create -b 0x00010000 -l
    0x00070000 -f 0x01820000 OCT_OS.elf[/code:1]

    …if you’re a Nemo user, you have to input this one instead:

    [code:1]Octopus> fis create -b 0x00010000 -l
    0x00070000 -f 0x01820000 NEMO_OS.elf[/code:1]

    That’s it. Hypersteps are a blast!

    Post edited by: audible, at: 2009/08/17 16:59

    in reply to: Nemo OS v1.62 #2512

    Jordi
    Participant

    I’ve tried another usb-midi interface and it hasn’t worked either.

    If I venture into the usb port upload procedure I’ll let you know the results.

    Post edited by: audible, at: 2009/08/07 01:48

    in reply to: Nemo OS v1.62 #2508

    Jordi
    Participant

    gseher wrote:

    Quote:
    Do you have the possibility to try another MIDI interface?

    Not by now.

    in reply to: Nemo OS v1.62 #2499

    Jordi
    Participant

    double post

    Post edited by: audible, at: 2009/08/06 13:09

    in reply to: Nemo OS v1.62 #2498

    Jordi
    Participant

    I’ve followed the upload instructions step by step and still can’t get my Nemo to work in 1.62.

    When the sysex file transmission is complete and the ‘progress bar’ display is all full of leds, then it clears, but I can’t see the blinking red ‘Program’ led. It remains blinking green as if it was waiting for more messages.

    I’ve tried using the MidiOx and SendSX apps with different delay times, from 0 to 500 ms. I’ve tried different USB ports (I’m using an EMU Midi1x1 as the interface). They all seem to send the sysex file in full but I can’t figure out what is going wrong afterwards.

    Any clues?

    Post edited by: audible, at: 2009/08/06 13:10

    in reply to: Nemo OS v1.62 #2497

    Jordi
    Participant

    double post

    Post edited by: audible, at: 2009/08/06 13:09

    in reply to: Modulating tracks at different speeds. #2331

    Jordi
    Participant

    You explained that amazingly well and I agree with you that I would expect it to function as you did.

    in reply to: swap track speed control #2288

    Jordi
    Participant

    I’d like to see a hold-and-click option, most other actions have an alternate way of doing things and I’m not comfortable with double-clicking as a reliable action in live situations. Could holding MUT change all track speeds to decreases?

    in reply to: love 2 #2263

    Jordi
    Participant

    I don’t follow this. Can you break it into steps, here?

    in reply to: Cluster groups #2260

    Jordi
    Participant

    Guillaume wrote:

    Quote:
    Each cluster group could be represented by a single slot in grid track mode, regardless of the number of pages in the group.

    I would love this.

    in reply to: SOS review #2236

    Jordi
    Participant

    (subscription currently required)

    in reply to: Octopus and Virus TI #2220

    Jordi
    Participant

    Oh my god OS 3 is amazing. The new effects are beautiful, beautiful, beautiful. Tape Delay + new amazing distortions + Character ftw.

    in reply to: step event problems #2222

    Jordi
    Participant

    It’s never happened to me, so I don’t know where to begin.

    in reply to: MMC help please! #2202

    Jordi
    Participant

    No, that’s not what I’m describing. I’m describing how to set the CC values transmitted with each step once you’ve designated the CC Controller for the track.

Viewing 15 posts - 1 through 15 (of 57 total)