Gene Schwartz

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 26 total)
  • Author
    Posts
  • in reply to: anyone want to trade nemo + $ for Octopus? #2591

    Gene Schwartz
    Participant

    Well, it looks like it arrives next week, and I already shipped out the octopus. It’s really STRANGE not to have one around at all….it’s been awhile.

    in reply to: anyone want to trade nemo + $ for Octopus? #2489

    Gene Schwartz
    Participant

    Hah. Finally pulled this off. Find a Nemo at a great price, and sold the Octopus (also at a great price, unfortunately). But the Nemo should be arriving in about a week or so.

    I’m really excited about this, which may seem a bit strange, since I’m downgrading….but because of the size of the Octopus, I have to keep it on my keyboard stand on the other side of the room from the modular stuff that I’m mostly using these days. So, the work flow just isn’t there. The Nemo is just the perfect size, and I confess – I actually like its appearance more than the Octopus.

    in reply to: OS 1.6! #2013

    Gene Schwartz
    Participant

    Basically everything :) I think I need to make myself a big cup of coffee and sit down with the manual for some time.

    in reply to: sysex os loading errors #2011

    Gene Schwartz
    Participant

    I also had problems with this. I would recommend MIDI Ox and experiment with lower delay settings. For Gabriel it worked with a delay of 120 ms – I had to go down to 160 ms for it to work. Maybe you need to go even lower.

    Hope it helps/Carl

    in reply to: OS 1.6! #1955

    Gene Schwartz
    Participant

    No means to rush – but I am just very very curious on how it goes with the Power User manual for step phrases. I found your tutorials addons to the manual to be very useful, and I can’t really get my head around thing whole thing with Step Phrases.

    in reply to: OS 1.6! #1950

    Gene Schwartz
    Participant

    Sounds like a great thing. Looking forward to that one!

    in reply to: Octopus midi clock drift #1935

    Gene Schwartz
    Participant

    I should probably shut up as I actually don’t know for sure – but I have a vague memory of me reading a discussion somewhere ages ago (might have been on Analog Industries) about how the clock in Machinedrum and Monomachine were drifting. But I really can’t remember for sure.

    in reply to: Update OS 1.60 from 1.42 >> PLEASE READ!! #1917

    Gene Schwartz
    Participant

    I fixed it. I had to use the 1.42 version of the 1.6 update and use a delay of 160 ms in MIDI-Ox.

    in reply to: Update OS 1.60 from 1.42 >> PLEASE READ!! #1916

    Gene Schwartz
    Participant

    I fixed it. I had to use the 1.42 version of the 1.6 update and use a delay of 160 ms in MIDI-Ox.

    in reply to: Update OS 1.60 from 1.42 >> PLEASE READ!! #1901

    Gene Schwartz
    Participant

    At the moment I hate SysEx more than everything else. I just can’t get it to work. Not with the normal SysEx file or the SysEx that goes from 1.42. What settings do I have to do in MIDI-Ox?

    in reply to: Change tempo multiplier for a page? #1805

    Gene Schwartz
    Participant

    Hi! I just wanted to say, that _if_ there is an easy way to change the timing of several tracks at the same time (such as an entire page) I would find that extremely good. Just so you know :)

    in reply to: RQ: organise a Workshop, please… #1806

    Gene Schwartz
    Participant

    Funny you mention this – I was thinking the same just a few moments ago.

    Today I treated myself with a Novation Nocturn controller, and after my own (pathetic) attempts figuring stuff out myself, I found out that there was a complete tutorial on YouTube for the Nocturn. Very hands on and after 20 minutes or so – I now completely understand how it’s working.

    Now, I am quite aware that the Octopus is a very different piece of equipment, and much more versatile. But I must say video tutorials are nothing less than wonderful.

    I know there are some stuff on YouTube on the Octopus, but may I suggest that there might be some more? It would be wonderful to see Genoqs twiddling away. I would even be prepared to pay for it as well.

    Just a thought.

    /C

    in reply to: Change tempo multiplier for a page? #1804

    Gene Schwartz
    Participant

    Oh… ok. Thanks for the reply!

    in reply to: How are you working? #1725

    Gene Schwartz
    Participant

    Yeah. I’ll try isolating the problem that way.

    But you guys – you don’t need to adjust the midi offset? Not at all?

    in reply to: How are you working? #1723

    Gene Schwartz
    Participant

    robert wrote:

    Quote:
    Maybe you already statet it, but how does the MPC behave when slaved to Live in your setup?

    And what exactly is your MIDI setup? How’s the stuff connected?

    Hm. Let’s make things more simple by leaving out the MPC for now. It’s not the main concern anyway.

    Setup. Huu… Dell laptop, Dual core, 2 GB RAM, XP Pro SP2, Alesis Firewire interface, EMU 2×2 MIDI interface, Virus TI, and of course the O. Live 7.07.

    Connections goes like this

    Octopus Out goes to EMU MIDI in, and EMU MIDI out goes Octpus In.

Viewing 15 posts - 1 through 15 (of 26 total)