Attila Sik

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 26 total)
  • Author
    Posts
  • in reply to: Step event => track tempo multiplier #2272

    Attila Sik
    Participant

    yeah the p3s funky !… i only wish i had enough space for more gear , i very nearly bought one a a few years back – last one colin was doing but i then got onto the octopus ….. i do agree – multiple sequencers is cool and like multiple external synths leads to a different set of results – i will admit my sequencer desires have been severly quenched since i got the octopus though.I think the p3 was ahead of its time and remains a bit of a classic . . .maybe a p4 oneday ?

    matt

    Quote:
    You could maybe look for a second hand Sequentix P3 to run alongside your genoQs gear. The P3’s aux events cover tempo/timebase changes (as well as a host of other stuff) and you can automate them, use accumulators to progressively change or morph them etc. etc.
    I imagine lots of us have more than one synth so owning more than one sequencer can also be a good thing. :)
    in reply to: user scales #2276

    Attila Sik
    Participant

    thats it gabriel , just some places to store user scales would be great .

    matt

    b]gseher wrote:[/b]

    Quote:
    OK, so you mean have some user defined scales be ready to be called directly, after you have composed them, right? Indeed, this is working nicely on the Nemo, so no reason to not carry it over! Will look into it.
    Cheers,
    Gabriel
    in reply to: Octave switching for forced scale page #2077

    Attila Sik
    Participant

    me to …..

    I like the idea of a track being a scale base pitch effector or scale type effector on other tracks… holy melodic motion!!![/quote]

    in reply to: Step event => track tempo multiplier #2266

    Attila Sik
    Participant

    nice idea////

    i think the problem is that this takes equencing into realms not everyone wants to enter – some people love autechra for instance and beats you cannot dance to and some regard this as nonsense , i persoanlly think the future of sequencing will evolve more into humanisation and non repetative cyclic music – its only 4/4 and square so much as much music technology forces or encourages people to work in a square fashion – much like building houses – its harder to build a round house than 4 walls….i’m drifting but tempo multipliers and tempo controlled by step atrributes would really push the boat out , so much can be done already however using track multiples…its very easy to make ‘ unsquare ‘ sequences in the octopus if your into the organic witha little swing and oddness – everytime i turn this machine on it blows me away but i can see a real pleasure in controlling multipliers with step attributes and tempo ! …..a demented kind of pleasure mind you…..!.

    Quote:
    great idea!! … why not going a bit wilder with a step event on bpm?? 👿
    I have no idea if this is possible
    in reply to: Step event => track tempo multiplier #1867

    Attila Sik
    Participant

    is this ever likely- i really crave for this sometimes…i end uop just doing different multiples on chainse tracks . . . but yes – how crazy can we get > :)

    in reply to: STEP copy and paste in PAGE edit mode #2231

    Attila Sik
    Participant

    well i have to say i also a few times ‘went ‘ to do this….natural need……i instead copy what i have to a new track for now – i think this is something the machine could really do with , simple press down a step…..hold , click copy – press down location of new step – press paste .

    in reply to: Is "External scale editing" still working? #2160

    Attila Sik
    Participant

    i think i have the same issue or did – i put it down to pilot error…

    in reply to: sysex os loading errors #2012

    Attila Sik
    Participant

    ok – i just did a quick re-edit of my last message.It was the sysex file ?

    i was trying to use the new 1.60 file designed for update from 1.42 onwards. . . . it was the problem.I tried the file designed to update from version before 1.42 and it update older 1.60 to the new version.Are you confused ?:) i am……anyway its all working.

    I presumed that a file designed for update from 1.42 to 1.60 would be fine to use to update from the old 160 to the bug fix version ? doesmt seem to work , the file designed to update to 1.60 from versions previous to 1.42 seems to be the file needed to update from old 1.60version to 1.60 bug fixed version.

    Are you confused ? yes its been one of those weeks.Highly relieved to have sussed this but confused as to why the new 1.60 bug fix wont update the old 1.60 os but the version designed for previous ( before 1.42 versions )will.

    to many words ! …….its fixed :)The moral of the story is try all the files until one works. Time to have some fun…..

    Post edited by: mattishq, at: 2008/11/07 15:07

    in reply to: sysex os loading errors #2010

    Attila Sik
    Participant

    ps . i am ususing s.e.x sysex software and also Midi ox. . . ive tried various delay settings also and transmission speed at lowest settings but to be honest its all a dark art adjusting packet sizes and midi ox is very deep.Has anyone here a recommended setting or serious of settings for midi ox.I do sysex loads and saves on many synths but this one has me beaten right now.

    in reply to: sysex os loading errors #1991

    Attila Sik
    Participant

    still no joy here with the update from 1.60 to the newer version.I tried 3 midi interfaces now , various cables, 2 different pc sysex loaders ( one which worked on 1.60 the first time round )and ive taken all other midi signals , cables out of the path so there are no loopbacks etc.Just to clarify i press esc and turn on the machine….which prepares it for the new os.I see 1.60 on the tempo leds and the red lighst in the circle are all lit


    iu also however have 3 lights on the grid lit ?i then send the os and it loads fine…..right until the end….the last step seems to go quicker than the rest ( is this normal ?) and then its done – accept no flashing red light . . . just orange still.Ive used up all my options here – i cant see why a system i used for 1.60 wont work with the ammended debugged 1.60 a few days later and ive tried everything.Hope you guys can help.

    best wishes

    matt

    in reply to: Step atrributes – some confusion #1987

    Attila Sik
    Participant

    well i am kind of in the same thing at times , i do remeber in version one of the os you adjusted track length with the length dial . . .and it was actaully a pretty crazy way to do some funky stuff.I use to love doing 16step sequences and then using length dial you could shorten them in an instant , i use to tweak length and position together for mad results.Length later was change and this feature was lost and instead you have to mute steps to adjust track length – maybe in the future we will see the track length back via simple dial as it allowsd a trick of shortening track length in rapid fire which sounds fantastic live – i wont ask to much though as i am amazed at the new os and features;)……but i think the old os1 way that track l;ength was adjusted is what your after .

    Quote:
    Do you know if there’s a fast way to skip a range of steps? I often like to start with sequences of maybe 4 notes, gradually increasing as I program cool stuff into each new step. As there’s no concept of track length, it can be quite laborious to keep making these changes by all those individual button presses – is there a shortcut?
    Cheers
    in reply to: sysex os loading errors #1983

    Attila Sik
    Participant

    Hi gabriel , i am away a few days but will try when i get home direct to the pc from a different midex unit.Its weird but worked for original 1.60 but since then hasnt , i wondered if i might be better to go back to 1.42 first and then upto the new 1.60.I’ll checkin when i get home and try it friday.

    best wishes

    matt

    in reply to: sysex os loading errors #1981

    Attila Sik
    Participant

    no i am talking about sysex loading of the latest bug fixed o/s into the Octopus via midi .

    matt

    in reply to: Step atrributes – some confusion #1960

    Attila Sik
    Participant

    thats great news gabriel , ive dropped you a mail and really appreciate the super fast fix !

    matt

    in reply to: Step atrributes – some confusion #1957

    Attila Sik
    Participant

    thats cool gabriel , i love the simplicity of that feature but guess it doesnt look like that in code ! thanks for the quick response.Its a good excuse for me to checkout the step phrases etc.

    matt

Viewing 15 posts - 1 through 15 (of 26 total)