Re: Re:sysex os loading errors

OS_CE Forums Octopus Support sysex os loading errors Re: Re:sysex os loading errors

Attila Sik

still no joy here with the update from 1.60 to the newer version.I tried 3 midi interfaces now , various cables, 2 different pc sysex loaders ( one which worked on 1.60 the first time round )and ive taken all other midi signals , cables out of the path so there are no loopbacks etc.Just to clarify i press esc and turn on the machine….which prepares it for the new os.I see 1.60 on the tempo leds and the red lighst in the circle are all lit

iu also however have 3 lights on the grid lit ?i then send the os and it loads fine…..right until the end….the last step seems to go quicker than the rest ( is this normal ?) and then its done – accept no flashing red light . . . just orange still.Ive used up all my options here – i cant see why a system i used for 1.60 wont work with the ammended debugged 1.60 a few days later and ive tried everything.Hope you guys can help.

best wishes