program change prob

OS_CE Forums Nemo User exchange program change prob

This topic contains 3 replies, has 2 voices, and was last updated by  Adam Wilson 9 years, 5 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1041

    Adam Wilson
    Participant

    I am preparing for a live set with the Nemo, a couple of synths and ableton.

    I am using the Program Change messages to switch presets on one synth. The problem is – each time it goes round the sequence it re-sends the message and resets the sound. So if I am tweaking the sound it only lasts until the next time round.

    Is there a way to stop it sending the message if it has already been sent? Ideally it should only send the message when switching the page…
    Hope this is possible!!

    Thank you!

    #2654

    Adam Wilson
    Participant

    OK – worked out when its happening… when I have more than one connected row in a page, it sends the message each time round if one of the tracks has a program change message.

    If I just have a 16 step loop the its fine, only sends the message the page is switched.

    This has been bugging me tonight!! If anyone knows of a workaround… ?
    I guess I could chain pages together but that takes up space on the grid.

    #2655

    Adam
    Participant

    I don’t believe there’s a workaround because it’s a glitch. I’ve run into too and it was making me CRAZY.

    #2656

    Adam Wilson
    Participant

    yeh its pretty maddening isnt it… there are workarounds, I mean I can use say velocity to bring the filter level up and down, but it means I cant really go in and tweak the sound completely…

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.