Assigning tracks for drum machine

OS_CE Forums Nemo User exchange Assigning tracks for drum machine

This topic contains 6 replies, has 2 voices, and was last updated by  Josh 7 years, 10 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1099

    Josh
    Participant

    Ok, possibly a stupid question but basically im stuck!! I have figured out the guts of nearly everything on this brilliant sequencer but for the life of me i can’t figure this out which i assumed would be trivial.
    So if anybody can help me or indeed use the nemo to sequence a vermona drm 1 mk3, how did you do it.

    No problem assigning the first 4 tracks to say the kick drum, snare, hihat, hihat 2 but when i try and assign another one say the clap – it is doubling up on the track of say the kick drum – if you get me!!!!

    Basically I need to assign 8 individual tracks – anybody know how to do this – do i set up two pages? The manual is not very good at explaining this kind of stuff
    Any help much appreciated
    thanks
    Josh

    Post edited by: empirix, at: 2010/09/05 13:53

    #2926

    Carlos Dalla-Fiore
    Participant

    you use the 2nd horizontal row.

    you can play any combination of the 4 rows simultaneously.

    I dont understand how your managing to get the kick and clap playing together unless your using chords.

    I have a "touched by sound DRM-1" which is basically the MK1 of the machine your using.

    #2927

    Josh
    Participant

    thanx, still no joy, what mode – page? so i hold page and then would select any of the buttons in the 2nd row, so say the first button that doubles up as pit? do i create a cluster? any steps appreciated,cheers

    Post edited by: empirix, at: 2010/09/06 00:58

    #2928

    Carlos Dalla-Fiore
    Participant

    grid mode.

    there you have 4 rows of 16 pages.

    the top row contains 1 or more pages sequencing drm instruments 1-4
    the second row 1 or more pages for instruments 5-8.

    #2929

    Josh
    Participant

    ok which is what im doing: which causes doubling up.
    steps: grid mode selected(blinking orange led) =>i select the first page on row 1(double click) now in page mode => setup instruments 1 -4 no problem all is well

    back in grid mode => double click(now in page mode) on 1st led 2nd row => setup instruments 5 – 8 => first initial step is recognised on first sequence iteration for each instrument, 2nd sequence iteration -> instruments double up, so for example the kick and snare double up as the kick is led 1 on page1 and snare is led 1 on page 2, do you see my problem => what am i doing wrong.

    thanx for your help

    Post edited by: empirix, at: 2010/09/07 01:16

    #2930

    Carlos Dalla-Fiore
    Participant

    i dont follow from here.

    empirix wrote:

    Quote:
    …first initial step is recognised on first sequence iteration for each instrument, 2nd sequence iteration -> instruments double up, so for example the kick and snare double up as the kick is led 1 on page1 and snare is led 1 on page 2, do you see my problem => what am i doing wrong.

    thanx for your help<br /><br />Post edited by: empirix, at: 2010/09/07 01:16

    your setting up whole the tracks in the page on the second row to different midi notes right?

    for example:

    row 1, page 1:

    track 1 = C-1
    track 2 = D-1
    track 3 = E-1
    track 4 = F-1

    row 2, page 1:

    track 1 = G-1
    track 2 = A-1
    track 3 = B-1
    track 4 = C-2

    your setting up the whole track right? Not just the first step in each track. I usually start by triggering all steps in a track then holding the track selector button to the left of the rows in page mode and turning PIT till i arrive at the desired instrument, which machine-guns. Then copy this track down and offset to the next instrument.

    #2932

    Josh
    Participant

    no i wasn’t – quite obvious,working like a dream, now to master the effector and all will be well, i owe you beers

    thanx a lot

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.