Re: Re:Dead Machine

OS_CE Forums Octopus Support Dead Machine Re: Re:Dead Machine


What happens if you enter the "fis list" command after writing the new OS to flash? See the bottom of Page 10 of the PDF. Does the result look like this?

Octopus> fis list
Name FLASH addr Mem addr Length Entry point
RedBoot 0x01800000 0x01800000 0x00020000 0x00000000
OCT_OS.elf 0x01820000 0x00010000 0x00070000 0x00010040
FIS directory 0x019F0000 0x019F0000 0x0000F800 0x00000000
RedBoot config 0x019FF800 0x019FF800 0x00000800 0x00000000

Have you tried updating using a different .elf file? Have you tried the one on this site?

What happens if you go back to v1.60? The link to that file is the one in the PDF instructions, even though the link URL says 1.62.

The USB update to 1.6.2 is not on this website, but I can give you the .elf file if you need it.

Which model is your Octopus? What serial number? I’m curious about whether it’s an older or newer one. What OS was in the machine before?

Sounds like the machine is functioning OK, which is a good thing–it just doesn’t like the file.

Did you send email to the genoQs guys and get no reply?